運営会社
お問い合わせ
会員サイトにログイン
ホーム > お知らせ一覧 > お知らせ
お知らせ

POODLE SSLv3.0 の脆弱性問題への対応について

平素は当社製品をご愛顧賜り誠にありがとうございます。

この度、インターネット上の通信を暗号化する技術であるSSLv3.0 プルトコルについて脆弱性が報告されました。
中間者となる攻撃者はこの脆弱性を利用して暗号化を解読できることができ、これにより情報漏えいが懸念されます。
当社では、皆様に安全なWebサービスをご提供できるよう、以下の通り全サービスについて対応しましたのご報告いたします。

 

※参考 POODLE:SSLv3.0 脆弱性 について

<該当するサービス>

・当社、および各製品紹介サイトにおけるお問い合わせフォーム
・IRIS 各サービス(間取りチラシ版、インテリアプレゼン版、パノラマ版)

<本対応によるユーザー様閲覧環境への影響>

本脆弱性への対応により、一部の環境においてWebページが閲覧できない場合がございます。
その場合は、大変恐れ入りますが下記いずれかでご対応いただきますようお願いいたします。

●対応方法1
ご利用のブラウザを最新バージョンにアップデートしてご利用ください。

●対応方法1
Internet Exploereをご利用の場合は、下記設定変更を行ってください。

  1. 上部ツールメニューから「インターネットオプション」を選択します
  2.  

  3. 「詳細設定」タブを選択します

     

  4. 設定項目欄内の「セキュリティ」より、「TLS1.0を使用する」「TLS1.1の使用」「TLS1.2の使用」にチェックを入れ有効にします。

  5.  

  6. 「OK」で設定を反映します。

 

Copyright (C) 2013 Magichour Corporation, All rights reserved.